[Rubygems-developers] Format backward compatability

Mauricio Fernández batsman.geo at yahoo.com
Tue Jul 13 15:40:58 EDT 2004


On Tue, Jul 13, 2004 at 03:36:38PM -0400, Richard Kilmer wrote:
> You cannot install a prior formatted gem, can you?

Surely not; I was referring to existent functionality while staying
with the new format, not to cross-format safety.  Actually, I was a bit
surprised to see this committed so quickly, before deciding what you
wanted to do regarding backwards compatibility...

-- 
Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com

Footnotes are for things you believe don't really belong in LDP manuals,
but want to include anyway.
	-- Joel N. Weber II discussing the 'make' chapter of LPG


More information about the Rubygems-developers mailing list