[Rubygems-developers] 0.8.0 ?

Gavin Sinclair gsinclair at soyabean.com.au
Fri Aug 27 11:48:09 EDT 2004


Is RubyGems 0.8.0 coming out soon?

I've noticed a couple of small issues with the latest CVS, represented
by the following errors:

  ERROR:  Error installing gem gems/cardinal-0.1.0.gem: undefined method `to_str' for nil:NilClass
  Attempting local installation of 'gems/cardinal-0.1.0.gem'

  ERROR:  Error installing gem gems/dbdbd-0.2.2.gem: undefined method `to_str' for nil:NilClass
  Attempting local installation of 'gems/dbdbd-0.2.2.gem'

  ERROR:  Error installing gem gems/fxruby-1.2.1.gem: cannot convert String into Array
  Attempting local installation of 'gems/fxruby-1.2.1.gem'

I say "small issues" because only a handful of gems in the repository
are affected.  I'll get a chance to fix these tomorrow.

Remember the issue with local gem files, Chad.  Don't release without
fixing it :)

Gavin



More information about the Rubygems-developers mailing list