[Rubygems-developers] Default answer not honored

Chad Fowler chad at chadfowler.com
Mon Aug 23 21:09:52 EDT 2004

On Aug 23, 2004, at 7:16 PM, Nathaniel Talbott wrote:

> Perhaps this is fixed in CVS, but:
>   ntalbott at jacob:~/rails$ gem --version
>   0.7.0
>   ntalbott at jacob:~/rails$ gem install --remote rails
>   Attempting remote installation of 'rails'
>   Install required dependency activerecord? [Yn]
>   ERROR:  While executing gem ... (Gem::DependencyError)
>       Required dependency activerecord not installed
> I just hit enter at the "Install required dependency..." prompt, and 
> it appears that it took that as a no, instead of the indicated yes. 
> Entering a 'y' at the prompt worked fine.

Thanks, Nathaniel.  It is indeed fixed in CVS (as of last week, I 


More information about the Rubygems-developers mailing list