[Rubygems-developers] rake problems today...

Dick Davies rasputnik at hellooperator.net
Fri Apr 30 10:29:59 EDT 2004

Has rake broken for anyone else?

rasputin at lb:gems$ rake
/data/ruby/bin/rake:8: uninitialized constant RakeApp (NameError)
rasputin at lb:gems$

Tried a fresh install of rubygems, got rid of the 'ubygems.rb' trick
I was using, but I still see this.

I've done the following:

Get rid of all the rubygems folders (
cvs up my sources
ruby install.rb
gem -i rake
copied rake into bin/
ran 'rake' from the cvs tree, get the RakeApp error... I get the
same thing in /tmp, so it's not a Rakefile problem....

I tried with and without --gen-rdoc, so it wasn't me <g>....
anyone know of a recent commit that may have done it?
All I can think of is the stub lib thing....?
Last week a cop stopped me in my car.  He asked me if I had a police
record.  I said, no, but I have the new DEVO album.  Cops have no sense
of humor.
Rasputin :: Jack of All Trades - Master of Nuns

More information about the Rubygems-developers mailing list