[Rubygems-developers] PATCH: respect requirements of gems

Dick Davies rasputnik at hellooperator.net
Thu Apr 22 16:04:45 EDT 2004


* Dick Davies <rasputnik at hellooperator.net> [0400 21:00]:
 
> If it's late, or it's crap, I'll try again after 0.3.0 goes out.
> For the minute, I just wondered if this was an acceptable way to fix a 
> problem that ideally would be in the next version.

Ah, never mind - it's a bit of a rush to get it in and tested by Saturday :)
I'll trawl round the rest of the code over the weekend.

When the smokes clears, I'll have a stab at it - let me know if anyone
has a brainwave on dependencies in the meantime.

-- 
This isn't right.  This isn't even wrong.
		-- Wolfgang Pauli
Rasputin :: Jack of All Trades - Master of Nuns


More information about the Rubygems-developers mailing list