[ruby-opengl-devel] ruby-opengl install problem with missing rake (which isn't missing)

Thomas Bjelkeman-Pettersson thomas at bjelkeman.com
Sat Jan 31 13:10:04 EST 2009

Hi friends

When trying to install ruby-opengl, I get an error, which I am not  
sure is an ruby-opengl packaging error or a problem with gem:

% sudo gem install ruby-opengl
ERROR:  While executing gem ... (RuntimeError)
    Error instaling ruby-opengl:
	ruby-opengl requires rake > 0.0.0
% which rake
% rake --version
rake, version 0.8.1

Any suggestions would be most welcome.

My installation is Ubuntu Desktop 8.10, which I am trying to set up to  
use gl_tail for visualizing web traffic with. gl_tail among other  
things require ruby-opengl.

Best regards

Thomas Bjelkeman-Pettersson
thomas at akvo.org

More information about the ruby-opengl-devel mailing list