[ruby-opengl-devel] ruby-opengl gem install problem

Olivier Renaud o.renaud at laposte.net
Fri Mar 16 16:32:10 EDT 2007

> [...]
> 	Can I ask you to upgrade your install of rubygems to 0.9.1 or
> later?  There is a known security issue with 0.9.0 and using it is
> not recommended in general so it might be a good idea to upgrade.  I
> think you can do it within rubygems with 'ruby update --system' to
> upgrade rubygems without having to fetch a tarball / zip from somewhere.
> [...]


I upgraded rubygems with "gem update --system", to the version 0.9.2. I then 
installed ruby-opengl from rubyforge, and everything went well.

The few tests/examples which are known to be working run well, too.

The mission is a success, commander !

Olivier Renaud

More information about the ruby-opengl-devel mailing list