[ruby-opengl-devel] rake gem

Ronald Pijnacker pijnacker at dse.nl
Wed Apr 4 16:58:51 EDT 2007

Hi all,

I was trying to install the new version of ruby-opengl from svn in
Ubuntu 6 at home, using 'rake gem'. However it does not seem to build
at all, and the gem that was created complains about the gems version
(which is 0.9.2 but should be > 0.9.1 ???).

Is the 'rake gem' target not correct currently?
If not, I could have a look at that after fixing the windows build.


More information about the ruby-opengl-devel mailing list