[ruby-opengl-devel] the name changes are underway

John Gabriele jmg3000 at gmail.com
Mon Sep 11 13:30:33 EDT 2006

The planned naming changes (from GL.FooBar( GL::FOO ) to Gl.glFooBar(
Gl::GL_FOO )) are currently underway. Thu just did gl.c for us and
it's now been checked-in.

So, things are currently broken for the time being, but changes are afoot. :)


More information about the ruby-opengl-devel mailing list