[ruby-dbi-users] require 'Date' and require 'dbi' issues.

Erik Hollensbe erik at hollensbe.org
Fri Jun 6 09:44:57 EDT 2008

On Wednesday 04 June 2008 16:22:31 Scott Comboni wrote:
> Hello has anyone seen this.
> equire 'dbi'
> => true
>  >> require 'Date'

Looking at this again, it seems this has nothing to do with Ruby/DBI, however 
it is probably worth reporting to the Ruby core team.

Scott, can you take care of that or would you prefer I do?


More information about the ruby-dbi-users mailing list