[ruby-dbi-users] Error using dbd-odbc with SQL Server on OS X 10.5.5

Erik Hollensbe erik at hollensbe.org
Sun Dec 21 19:50:06 EST 2008

On Mon, 2008-12-22 at 00:18 +0000, doug livesey wrote:
> That reports back "0.2.0".
> Full disclosure -- this isn't the first time I've tried to get this to
> work, and previous attempts (when I first got my macbook) could have
> left the system in any state. Having said that, I've reinstalled &
> updated every gem I have since then.

No worries. You probably used an 0.2.0 install via setup.rb.

Ok, look back at the original stack trace you posted. Find the dbi.rb
about 5 lines down (sorry, to lazy to dig this up). Delete it and the
dbi and dbd directories in the same dir.

After doing that, try your original attempt again.



More information about the ruby-dbi-users mailing list