[ruby-dbi-users] Error using dbd-odbc with SQL Server on OS X 10.5.5

doug livesey biot023 at gmail.com
Sun Dec 21 19:18:53 EST 2008


That reports back "0.2.0".Full disclosure -- this isn't the first time I've
tried to get this to work, and previous attempts (when I first got my
macbook) could have left the system in any state. Having said that, I've
reinstalled & updated every gem I have since then.

2008/12/21 Erik Hollensbe <erik at hollensbe.org>

> On Sun, 2008-12-21 at 20:57 +0000, doug livesey wrote:
> >  I just called "gem list dbi" and got back "dbi (0.4.1)".
> Yes, which concerns me; the DBI you're loading is not from rubygems but
> the dbd-odbc is.
>
> What does ruby -rdbi -e 'p DBI::VERSION' result in?
>
> -Erik
>
> _______________________________________________
> ruby-dbi-users mailing list
> ruby-dbi-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ruby-dbi-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ruby-dbi-users/attachments/20081222/e7b35f97/attachment.html>


More information about the ruby-dbi-users mailing list