[ruby-dbi-users] Error using dbd-odbc with SQL Server on OS X 10.5.5

Erik Hollensbe erik at hollensbe.org
Sun Dec 21 12:52:45 EST 2008

On Sun, 2008-12-21 at 17:13 +0000, doug livesey wrote:
> Hi -- I'm getting this error after I've battled to get my rails app to
> connect to SQL Server:

It looks like the odbc library is being required twice, but I'm not
entirely certain. I can look at it later today.


More information about the ruby-dbi-users mailing list