[ruby-dbi-users] Mysql Driver Load error

Erik Hollensbe erik at hollensbe.org
Mon Dec 1 10:17:12 EST 2008


Makarand Maslekar wrote:
> Hi Erik,
>
> I have tried your suggestions but that did not worked..so i have tried 
> following thing
> i have put the gem 'dbi'  line and then tried to connect to the mysql 
> and it worked so i am just wondering do i need to put gem 'dbi' line 
> when i will using the dbi?
The error you gave me before suggests that DBI was already being loaded, 
I'm not sure why that would make a difference.

What error do you get with the original code against DBI 0.4.1?

-Erik


More information about the ruby-dbi-users mailing list