[Ruby-dbi-devel-new] Problems verifying bug #22132

Jarl Friis jarl at softace.dk
Wed May 18 09:03:17 EDT 2011


Hi.

I would like to verify bug #22132
(http://rubyforge.org/tracker/?func=detail&aid=22132&group_id=234&atid=969)

I do a git pull and then rake test, but it fails with
(in /home/jarl/projects/ruby-dbi)
rake aborted!
no such file to load -- deprecated
./build/Rakefile.dbi.rb:2
(See full trace by running task with --trace)


What should I do to run the tests?..

Jarl



More information about the Ruby-dbi-devel-new mailing list