[rspec-users] Unable to Run 'bundle exec cucumber'

Justin Ko jko170 at gmail.com
Tue Jul 24 03:08:34 UTC 2012


On Jul 23, 2012, at 10:32 AM, Ja Tse wrote:

> Hi,
> 
> I have a cucumber problem that is preventing me from running all my
> feature files, anyone has come across to this problem ?
> 
> On Windows with.
> 
> cucumber (1.2.1, 0.9.4)
> 
> Command:  bundle exec cucumber
> 
> C:/Ruby187/lib/ruby/gems/1.8/gems/gherkin-2.2.9-x86-mingw32/lib/gherkin/lexer/i18n_lexer.rb:23:
> [BUG] Segmentation fault
> ruby 1.8.7 (2012-06-29 patchlevel 370) [i386-mingw32]
> 
> 
> Thanks
> 
> -- 
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users

Please post this to the Cucumber group, thanks.

https://groups.google.com/forum/?fromgroups#!forum/cukes



More information about the rspec-users mailing list