[rspec-users] rspec and should eql

David Chelimsky dchelimsky at gmail.com
Tue Sep 6 06:40:02 EDT 2011


On Sep 5, 2011, at 9:34 PM, slavix wrote:

> thanks. tried both with same result.
> btw documentation says to use eql
> 
>  5.should eql(5)
> http://rspec.rubyforge.org/rspec/1.1.9/classes/Spec/Matchers.html#M000429

This is not why you're having trouble, but rspec-1.1.9 is nearly three years old: http://rubygems.org/gems/rspec/versions/1.1.9.

See http://relishapp.com/rspec and http://rubydoc.info/gems/rspec/frames for the latest.

Cheers,
David


More information about the rspec-users mailing list