[rspec-users] rspec-rails-2.4.0 is released!

Jim Morris wolfmanjm at gmail.com
Mon Jan 3 00:07:13 EST 2011


> The problem is with rspec-cells, but I'm not clear yet on the root
> cause. Something to do with the way it's hooking itself into the
> framework is failing.

I totally removed rspec-cells from my gems and bundle, but I still get
the same failure, so I'm not convinced it is rspec-cells, it did give
a deprecation error but that is easily fixed.


More information about the rspec-users mailing list