[rspec-users] Rspec2 for rails 2.3.8?

Radhesh Kamath lists at ruby-forum.com
Fri Feb 25 16:30:58 EST 2011


Hi experts,

I picked up a copy of the rspec book and wrote some tests in spec/lib
and spec/models for my Rails 2.3.8 code.

I was using rspec 2.5.1, rspec-core 2.5.0, rspec-expectations 2.5.0 et.
al.

But I realised that the rspec-rails version I am using is meant for
Rails3.

Which version of rspec-rails should I use for Rails 2.3.8?

Best,
Radhesh

-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list