[rspec-users] cucumber generator error in rails 3

Alex H. lists at ruby-forum.com
Wed Feb 9 03:08:58 EST 2011

I also get this error, after I run "rails generate cucumber:install # 
Rails 3".

My target is that let Cucumber-Rails add a few files to your project.
I am following the guid of 

I run bundle install.
Out put as following:
Using rake (0.8.7)
Using abstract (1.0.0)
Using activesupport (3.0.3)
Using builder (2.1.2)
Using i18n (0.5.0)
Using activemodel (3.0.3)
Using erubis (2.6.6)
Using rack (1.2.1)
Using rack-mount (0.6.13)
Using rack-test (0.5.7)
Using tzinfo (0.3.24)
Using actionpack (3.0.3)
Using mime-types (1.16)
Using polyglot (0.3.1)
Using treetop (1.4.9)
Using mail (2.2.15)
Using actionmailer (3.0.3)
Using arel (2.0.7)
Using activerecord (3.0.3)
Using activeresource (3.0.3)
Using bundler (1.0.9)
Using mysql2 (0.2.6)
Using thor (0.14.6)
Using railties (3.0.3)
Using rails (3.0.3)
Your bundle is complete! Use `bundle show [gemname]` to see where a 
bundled gem
is installed.

PS: OS is Window7, My project is Rails for jRuby project.

Posted via http://www.ruby-forum.com/.

More information about the rspec-users mailing list