[rspec-users] ruby 1.8.6

Roger Pack lists at ruby-forum.com
Tue Aug 23 13:48:07 EDT 2011


> It's growing increasingly difficult for RSpec to support Ruby 1.8.6 as
> other libraries that rspec's development environment relies on drop
> support. Noting that 1.8.7 was released over three years ago (6/1/2008),
> I'd like to drop support for Ruby 1.8.6 for future versions of RSpec,
> but I'd like to hear from you before I cut the cord.

As long as it supports 1.8.7 I'm good, and others who are using 1.8.6 
can "hopefully" upgrade to 1.8.7 or just use some old version of rspec 
that works there still...
-roger-

-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list