[rspec-users] no such file to load -- spec/rake/spectask

Matt Davies lists at ruby-forum.com
Wed Oct 13 09:30:04 EDT 2010


Hi David

I understand what you're saying, but the only thing I can think of(I'm 
using bundler and there are no gems installed prior to running bundle 
install) is that

gem 'rspec-rails', '1.2.9'

must depend on rspec >= 2.0

Otherwise I have no idea how rspec 2.0 was getting into the gem list

Matt

-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list