[rspec-users] using rcov with rspec2

David Chelimsky dchelimsky at gmail.com
Tue Oct 5 08:28:32 EDT 2010


On Tue, Oct 5, 2010 at 6:20 AM, nathanvda <nathanvda at gmail.com> wrote:
> On Oct 4, 3:24 am, Will Marshall <li... at ruby-forum.com> wrote:
>> > The error i get is this:
>>
>> > `require': no such file to load -- spec_helper (LoadError)
>>
>> The only solution I have found for this is to revert from rspec-rails
>> beta.22 to rspec-rails beta.20

Please post replies inline or at the bottom (I moved yours from the top).

> I hoped the new rspec2.0.0.rc would fix it, but it doesn't.
>
> I hope anybody can shed any light on this?

I'll need more information as rcov + rspec-2.0.0.rc is working just
fine for me. Please report this to
http://github.com/rspec/rspec-core/issues and include OS, ruby
version, and the full backtrace you are seeing.


More information about the rspec-users mailing list