[rspec-users] rspec: command not found

cardeo info at cardeo.ca
Sun Nov 28 23:45:41 EST 2010


I'm having a similar problem. 


Marnen Laibow-Koser-2 wrote:
> 
> I am new to ROR.  Trying to going through tutorial, but couldn't run
> rspec (command not found).  Everything was installed as directed.
> Search the hold drive, found spec file and spec.bat in the following
> directories
> 
> ./usr/lib/ruby/lib/ruby/gems/1.8/bin/rspec
> ./usr/lib/ruby/lib/ruby/gems/1.8/bin/rspec.bat
> 
> ./usr/lib/ruby/lib/ruby/gems/1.8/gems/rspec-core-2.0.1/bin/rspec
> 
> abstract (1.0.0)
> actionmailer (3.0.1)
> actionpack (3.0.1)
> activemodel (3.0.1)
> activerecord (3.0.1)
> activeresource (3.0.1)
> activesupport (3.0.1)
> arel (1.0.1)
> autotest (4.4.2, 4.3.2)
> autotest-growl (0.2.6)
> autotest-notification (2.3.1)
> autotest-rails-pure (4.1.0)
> builder (2.1.2)
> bundler (1.0.3)
> configuration (1.1.0)
> diff-lcs (1.1.2)
> erubis (2.6.6)
> heroku (1.12.1)
> i18n (0.4.2)
> json_pure (1.4.6)
> launchy (0.3.7)
> mail (2.2.9)
> mime-types (1.16)
> mysql (2.8.1 x86-mingw32)
> nokogiri (1.4.3.1 x86-mingw32)
> polyglot (0.3.1)
> rack (1.2.1)
> rack-mount (0.6.13)
> rack-test (0.5.6)
> rails (3.0.1)
> railties (3.0.1)
> rake (0.8.7)
> rest-client (1.6.1)
> rspec (2.0.1)
> rspec-core (2.0.1)
> rspec-expectations (2.0.1)
> rspec-mocks (2.0.1)
> rspec-rails (2.0.1)
> sequel (3.15.0)
> sinatra (1.0)
> sys-uname (0.8.4 x86-mingw32)
> taps (0.3.13)
> thor (0.14.4, 0.14.3)
> treetop (1.4.8)
> tzinfo (0.3.23)
> webrat (0.7.1)
> zentest-without-autotest (4.4.0)
> 
> -- 
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
> 
> 

-- 
View this message in context: http://old.nabble.com/rspec%3A-command-not-found-tp30143653p30327731.html
Sent from the rspec-users mailing list archive at Nabble.com.



More information about the rspec-users mailing list