[rspec-users] Autospec with RSpec 2 beta for Rails 3

DEfusion david.spurr at gmail.com
Wed Mar 17 12:20:33 EDT 2010



On Mar 17, 2:33 pm, David Chelimsky <dchelim... at gmail.com> wrote:
> On Mar 17, 2010, at 9:16 AM, DEfusion wrote:
>
> > If I add that into an autospec/discover.rb file autotest fails with
> > this:
>
> > loading autotest/rspec2
> > ...
> > /usr/lib/ruby/gems/1.8/gems/rspec-core-2.0.0.beta.4/bin/rspec:2:in
> > `require': no such file to load -- rspec/autorun (LoadError)
> >        from /usr/lib/ruby/gems/1.8/gems/rspec-core-2.0.0.beta.4/bin/
> > rspec:2
>
> Do you have RUBYOPT=rubygems in your environment?
>

No, should I or shouldn't I?


More information about the rspec-users mailing list