[rspec-users] Undefined method 'post'

Amit Kulkarni lists at ruby-forum.com
Mon Mar 8 04:17:12 EST 2010


Amit Kulkarni wrote:
> David Chelimsky wrote:
>> On Mon, Mar 8, 2010 at 1:13 AM, Amit Kulkarni <lists at ruby-forum.com> 
>> wrote:
>>> As per the list there are 3 versions of rspec released in Jan 2010 i.e.
>>> 1.3.0,1.3.1 and 1.3.2
>>> Also there are various versions starting from 2.
>>> So from all above version which one is a stable one so that i can
>>> install it.
>> 
>> Why would you want anything but the latest? I'd go with that: 1.3.2.
>> 
>> Cheers,
>> David
> 
> Hi David,
> I updated the rspec-rails with 1.3.2 and it update rspec with 1.3.0
> Also i read the doc which stated that spec server is no longer 
> used.Instead they are using spork.
Since when i try to run with spec command it gives me above error
Now when i run with "spec --drb" then that spec is properly executed.
Also i want to know that when i run "spork" command from the project 
root then it says "Spork is ready and listening on 8989!" but when i try 
to run this port in browser then nothing is displayed.
Can you please tell me the difference between running spork command and 
running spec locally using spec -drb
-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list