[rspec-users] Rspec-rails with gems 1.3.4
dchelimsky at gmail.com
Mon Dec 20 13:04:58 EST 2010
On Dec 20, 2010, at 10:54 AM, Thomas Andrews wrote:
> When I try to install rspec-rails it tells me:
> ERROR: Error installing rspec-rails:
> i18n requires RubyGems version >= 1.3.5
> I am using RubyGems 1.3.4, and I am locked down to that version at the
> client site. Is there a version of rspec-rails that I can install
> without i18n?
What version of rails are you using? I'm guessing if you're locked at 1.3.4, you're also locked at rails < 3.0, in which case you'd want rspec-rails-1.3.3.
> Posted via http://www.ruby-forum.com/.
> rspec-users mailing list
> rspec-users at rubyforge.org
More information about the rspec-users