[rspec-users] Rspec-rails with gems 1.3.4

Thomas Andrews lists at ruby-forum.com
Mon Dec 20 11:54:37 EST 2010


When I try to install rspec-rails it tells me:

  ERROR:  Error installing rspec-rails:
  i18n requires RubyGems version >= 1.3.5


I am using RubyGems 1.3.4, and I am locked down to that version at the
client site.  Is there a version of rspec-rails that I can install
without i18n?

=thomas

-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list