[rspec-users] Problems running RSpec 2 with autotest/autospec

Luis Lavena luislavena at gmail.com
Tue Dec 14 14:36:13 EST 2010


On Tue, Dec 14, 2010 at 1:38 PM, Michelle Pace <lists at ruby-forum.com> wrote:
>
> Thanks Luis, I'm completely new with this... mmm - no?

Are you following a Rails guide? didn't the guide mention something
about a Gemfile?

> All I ran was "%gem update" and thought that would do it as it now
> returns with "Nothing to update". How do I go about updating my "gemfile
> definitions"?
>

You're using Bundler, bundler needs a "manifest" of gems and versions
that your application use. Look for "Gemfile" in the root of your
application.

More information in Bundler website:

http://gembundler.com/
-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry


More information about the rspec-users mailing list