[rspec-users] Problem with 1.9.2

Martin Hawkins martin.hawkins at gmail.com
Mon Dec 6 18:10:41 EST 2010

I had this problem too. I am in a project that has 1.9.2 and a similar
list of gems.
I'm afraid I chickened out of using autotest and use watchr instead.

On Dec 6, 9:49 pm, Nicholas Wieland <nicholas.wiel... at gmail.com>
> Hi guys, I'm not entirely sure this is a problem with RSpec or cucumber, for sure it's happening after the last gem update under 1.9.2 (rvm).
> Backtrace:https://gist.github.com/730995
> Gemfile:https://gist.github.com/730999
> I've tried to search the archives but even if the "circular require considered harmful" seems already well known, it doesn't seem to match my case.
> Does someone have suggestions about how to solve this ? In ree everything works as expected.
>   ngw
> --
> Nicholas Wieland (ngw)
> Zooppa CTO
> 911 Western Avenue, Suite 420
> Seattle, WA  98104  US
> _______________________________________________
> rspec-users mailing list
> rspec-us... at rubyforge.orghttp://rubyforge.org/mailman/listinfo/rspec-users

More information about the rspec-users mailing list