[rspec-users] stack level too deep

Daniel Lidström dlidstrom at gmail.com
Sat Aug 28 06:59:49 EDT 2010


On 28 Aug, 04:13, Justin Ko <jko... at gmail.com> wrote:
>
> I would suggest switching to capybara.

Hi Justin,

I tried changing a part of my Gemfile to this:

group :development, :test do
  gem 'rspec-rails', '>= 2.0.0.beta.19'
  gem 'capybara'
end

I am not sure if this is correct or what to do next. I tried "bundle
install" and then "rspec spec/requests". Capybara was installed but I
still got the stack level too deep error. Could you tell me what to do
or point me to an online resource where this is documented?

Thanks in advance!

Regards,

Daniel Lidström
Stockholm, Sweden


More information about the rspec-users mailing list