[rspec-users] RSpec 2 Ruby 1.8.6 support (was Evaluating shared example customisation block before shared block)

Ashley Moran ashley.moran at patchspace.co.uk
Mon Aug 2 09:01:15 EDT 2010

On 2 Aug 2010, at 1:08 PM, David Chelimsky wrote:

> But what about people who are, for what ever reasons, stuck with Ruby 1.8.6 and want to upgrade? Also, there are a few rspec-2 + rails-2 efforts in the works, and there will be a solution for this sometime this fall.
> We need to support 1.8.6.

Ah fair enough. I didn't imagine there were many people stuck in that situation - I thought 1.8.6 was largely obsolete now.  I also didn't know there were any RSpec-2/Rails-2 solutions in progress, I thought that was going to be unsupported.


More information about the rspec-users mailing list