[rspec-users] spec failing to run specs when spec.opts is present on 1.2.9

Ashley Moran ashley.moran at patchspace.co.uk
Fri Oct 23 03:09:43 EDT 2009

On 22 Oct 2009, at 16:28, Paul Carey wrote:

> Outside of the old merb app, I wasn't able to duplicate this issue. I
> also copied the spec_helper from a newly created merb app (1.0.12)
> into the old app, but the issue persisted. Perhaps a library conflict
> might be to blame?

Hi Paul

I use Merb extensively.  Can you post your spec_helper?  I may be able  
to help...



More information about the rspec-users mailing list