[rspec-users] Cucumber Cygwin

Peter Ritchie lists at ruby-forum.com
Mon Nov 23 12:45:46 EST 2009

Stuck as to what dependency is calling for cucumber 0.4.4 - we want to
stick to 0.4.3 but Cygwin installation not allowing it - OK on Mac

/usr/bin/ruby.exe -I
"/usr/lib/ruby/gems/1.8/gems/cucumber-0.4.3/bin/cucumber" --color --tags
~@wip --strict --format pretty
Missing these required gems:
  cucumber  >= 0.4.4

You're running:
  ruby at /usr/bin/ruby.exe
  rubygems 1.3.5 at /home/peter.ritchie/.gem/ruby/1.8,

Any help would be appreciated
Posted via http://www.ruby-forum.com/.

More information about the rspec-users mailing list