[rspec-users] Gemspec development dependencies seems to be messed up

grimen grimen at gmail.com
Wed Nov 18 10:05:13 EST 2009


$ sudo gem install rspec-rails --development
Password:
ERROR:  Error installing rspec-rails:
	rspec requires cucumber (>= 0.3, development)


...and when installed cucumber manually, it ends up with weird stuff.
Is this RSpec issue or a RubyGems issue?


More information about the rspec-users mailing list