[rspec-users] undefined method `route_for

Amit Kulkarni lists at ruby-forum.com
Tue Nov 17 07:53:22 EST 2009

Amit Kulkarni wrote:
> Oh that means if i am using rails version 2.1.2 or more then i need to 
> have rspec version 1.1.12.
> In that case i need to remove the latest version and install rspec 
> 1.1.12.
> I will do it and update you asap.
> Thanks a lot David.

Hi David,
As per the doc i updated my gems.Version of my gems are :
Rails : 2.1.2
Rspec : 1.1.12
Rspec-Rails : 1.1.12

But when i run my files same error is being displayed.
I am working on Windows vista.Does this may impact running my spec?
Please suggest.
Posted via http://www.ruby-forum.com/.

More information about the rspec-users mailing list