[rspec-users] New User Issues

Scott LaBounty slabounty at gmail.com
Fri Mar 20 17:21:32 EDT 2009


I just found RSpec and was trying to do the example on the main page for
RSpec (the bowling example). I'm using Ubuntu and did the normal "sudo gem
install rspec" and then tried to create the bowling_spec.rb file. When I ran
spec bowling_spec.rb, I was missing the cucumber gem, installed that, reran
and was missing the hoe gem, installed that, reran and it gave me the a
missing 'require' from the bowling_spec since I didn't have a bowling.rb
file. Is that expected? From the example, it didn't seem like it would be.
When I then added the bowling.rb file and reran everything looked correct
except that it wasn't in color (i.e. no green). Is that expected or do I
need to do something differnt to get this to work? I'm running ruby 1.8.6 if
it makes a difference.

Thanks,

-- 
Scott
http://steamcode.blogspot.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rspec-users/attachments/20090320/9522ef3d/attachment.html>


More information about the rspec-users mailing list