[rspec-users] Troble running controller spec

Amit Kulkarni lists at ruby-forum.com
Tue Jun 9 02:19:44 EDT 2009


Amit Kulkarni wrote:
>> You stated above that you were using 1.2.4, but now you are saying you
>> are using 1.2.6. Please be sure to provide accurate information.
> 
> I am sorry for the above information.Yes earlier the version was 1.2.4
> but i installed rspec again and it installed the latest version i.e
> 1.2.6
> 
>> Do you have both rspec and rspec-rails? And are they both 1.2.6 now?
>> Yes i have both rspec and rspec-rails as 1.2.6 and 1.2.4 installed.
> 
>> FYI - I get the same result from 1.2.6. All specs pass.

Any Updates....
:-)
-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list