[rspec-users] Rails 2.3.2, rspec routing errors

David Chelimsky dchelimsky at gmail.com
Mon Jun 8 08:32:51 EDT 2009


On Mon, Jun 8, 2009 at 1:45 AM, 36srinu<36srinu at gmail.com> wrote:
> Hi, I have turned my rails application to new version 2.3.2, with this I
> used to get fixtire_path error which was resolved by upgrading the plugins
> spec/spec-rails. Now I struck up with Routing error to run the spec, the
> thing which might because of routing specs. As I know my spec version=1.2.6
> Any help will be appreciated. Thanks Srinivas

See if http://rspec.rubyforge.org/rspec-rails/1.2.6/files/Upgrade_rdoc.html
helps. If not, please post the specific failure messages you're
getting.

Thanks,
David


More information about the rspec-users mailing list