[rspec-users] gem installation issues

Scott Taylor scott at railsnewbie.com
Mon Jan 19 15:05:14 EST 2009


I'm getting the following error when trying to install rspec:

scott-taylors-macbook-pro:dl_forms(specs) smt$ sudo gem install rspec
Password:
ERROR:  Error installing rspec:
    invalid gem format for 
/usr/local/ruby_versions/1_8_6/lib/ruby/gems/1.8/cache/rspec-1.1.12.gem


Are the gems no longer hosted at rubyforge?

Scott



More information about the rspec-users mailing list