[rspec-users] newbie: errors getting started with cucumber

Nick Hoffman nick at deadorange.com
Fri Jan 16 23:46:11 EST 2009


On 2009-01-16, at 17:19, Fernando Perez wrote:
> Aslak Hellesøy wrote:
>> On Thu, Dec 25, 2008 at 2:04 PM, Manasi Vora <lists at ruby-forum.com>
>> wrote:
>>
>>>
>>> I am using webrat 0.3.2 cucumber 0.1.13 activerecord 2.1.1
>>>
>>
>> You need a newer webrat - for example gem install aslakhellesoy- 
>> webrat
>>
>> Aslak
>
> Thanks that help me out. It installed 0.3.2.2 which works, whereas  
> "sudo
> gem install webrat" installed 0.3.4 which yields the error message "no
> such file to load -- webrat/rspec-rails"

Hi Fernando. For an answer, check out the thread titled "Which webrat  
gem should be used?" which I started on January 15th.

Cheers,
Nick


More information about the rspec-users mailing list