[rspec-users] Cucumber newbie gets Webrat::Se ssion (LoadError)

Tom Hoen lists at ruby-forum.com
Tue Jan 13 12:36:46 EST 2009


James Byrne wrote:

> 
> What are the contents of features/support/env.rb?  Do you have something 
> like this in there?
> 
> # If webrat is a gem then uncomment this
> require 'webrat' if !defined?(Webrat)
> 
> # If webrat is a plugin then uncomment this
> #require 'webrat/rails'

Though there isn't the comment, I do have the line:
require 'webrat/rails'

I changed it to the other require statement and now I get

0 scenarios.

So I am getting closer. Thanks for your help.

Tom

-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list