[rspec-users] RSpec with edge rails (2.3 RC1)

George Anderson george at benevolentcode.com
Wed Feb 25 14:24:07 EST 2009


I'm failing miserably to get RSpec running with edge rails (2.3 RC1).
I've tried building/installing the gems from David's git
repos (http://github.com/dchelimsky/rspec-rails and
http://github.com/dchelimsky/rspec), but no luck.

I realize "releases with a 4th partial [are] interim (unofficial)
release[s]" and I should use them at my own risk.  Could someone
kindly provide fairly explicit instructions for getting RSpec running
with 2.3 RC1?  I suspect I'm making things more difficult than they

If needed I can post error messages, but I'm not sure I'm on the right
path to start with, so I don't think that would be helpful.




George Anderson

BenevolentCode LLC
O: (410) 461-7553
C: (410) 218-5185

george at benevolentcode.com

More information about the rspec-users mailing list