[rspec-users] autospec startup problem

Rick Richard.T.Lloyd at gmail.com
Sun Apr 19 16:09:42 EDT 2009


Done and done.  I was unclear how to obtain 1.9.2-dev so I went to
ftp://ftp.ruby-lang.org and grabbed the today snapshot for 1.9.
Perhaps you could clue me in to the way to obtain 1.9.2-dev if this is
not what I've got.

At any rate, I built and installed ruby.  Autospec now loads as
advertised in the beta book - now for some serious testing.

Thank you for that,

I've been cutting and cutting and it's still too short!
Fred Linquist

On Apr 19, 5:23 am, Luis Lavena <luislav... at gmail.com> wrote:
> On Sun, Apr 19, 2009 at 12:13 PM, Rick <Richard.T.Ll... at gmail.com> wrote:
> > It hurts when I do this...
> > The command (of course) is autospec.  It works as advertised when run
> > under ruby1.8.7 but fails as initially reported under ruby1.9.1p0
> Just replied to you about this. Please see my previous answer here:
> http://rubyforge.org/pipermail/rspec-users/2009-April/013896.html
> --
> Luis Lavena
> AREA 17
> -
> Perfection in design is achieved not when there is nothing more to add,
> but rather when there is nothing more to take away.
> Antoine de Saint-Exupéry
> _______________________________________________
> rspec-users mailing list
> rspec-us... at rubyforge.orghttp://rubyforge.org/mailman/listinfo/rspec-users

More information about the rspec-users mailing list