[rspec-users] autospec startup problem

David Chelimsky dchelimsky at gmail.com
Sun Apr 19 10:16:04 EDT 2009


On Sat, Apr 18, 2009 at 1:15 PM, Rick <Richard.T.Lloyd at gmail.com> wrote:
> Following the instructions in the beta Rspec book,

Where are you in the book when you see this? And which version of the beta?

>
> /Rspec/mastermind 536 >
> autospec
> /opt/RoR/bin/autotest:19:in `load': Is a directory - /opt/RoR/lib/ruby/
> gems/1.9.1/gems/cucumber-0.3.0/lib/autotest (Errno::EISDIR)
>        from /opt/RoR/bin/autotest:19:in `<main>'
>
> Here's where I'm at for local gems:
>
> actionmailer (2.3.2)
> actionpack (2.3.2)
> activerecord (2.3.2)
> activeresource (2.3.2)
> activesupport (2.3.2)
> archive-gem (0.0.1)
> archive-tar (0.9.0)
> archive-tar-external (1.2.1)
> archive-tar-minitar (0.5.2)
> archive-tarsimple (1.1.1)
> archive-zip (0.3.0)
> archives (0.0.1)
> builder (2.1.2)
> columnize (0.3.0)
> commonwatir (1.6.2)
> cucumber (0.3.0)
> daemons (1.0.10)
> diff-lcs (1.1.2)
> eventmachine (0.12.6)
> firewatir (1.6.2)
> flexmock (0.8.5)
> giraffesoft-resource_controller (0.6.1)
> hoe (1.10.0)
> io-like (0.2.0)
> memcache-client (1.7.0)
> mislav-will_paginate (2.3.8)
> mocha (0.9.5)
> mysql (2.8.1)
> newgem (1.2.3)
> nokogiri (1.2.1)
> pg (0.7.9.2009.02.26)
> polyglot (0.2.5)
> rack (0.9.1)
> railroad (0.5.0)
> rails (2.3.2)
> rake (0.8.4)
> rb-appscript (0.5.1)
> rcov (0.8.2.1)
> RedCloth (4.1.9)
> rmagick (2.9.1)
> rspec (1.2.4)
> rspec-rails (1.2.4)
> rubigen (1.5.2)
> ruby-openid (2.1.4)
> rubyforge (1.0.3)
> rubyist-aasm (2.0.5)
> s4t-utils (1.0.4)
> safariwatir (0.3.3)
> sqlite3-ruby (1.2.4)
> syntax (1.0.0)
> term-ansicolor (1.0.3)
> test-unit (1.2.3)
> thin (1.0.0)
> treetop (1.2.5)
> user-choices (1.1.6)
> webrat (0.4.4)
> xml-simple (1.0.12)
> ZenTest (4.0.0)
>
> thanks in advance,
> rick
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list