[rspec-users] rspec_on_rails_on_crack not being loaded properly

danielpennypacker danielpennypacker at gmail.com
Wed Apr 8 20:22:33 EDT 2009

So me and the senior dev solved the problem. We tried a number of things, so
I'm not sure if my original question is that relevant, but here's what was
kinda going on...

-This is my first time integrating lots of plugins from another app, so I
was going in between installing gems as gems and installing gems as plugins. 

- Because i wasn't consistent about that, and I wasn't consistent about
re-running script/generate rspec, I was getting weird behavior. I guess in
the version we're using (I don't know if this is changed later), the files
generated are different whether you have rspec installed as a plugin or as a

-Hope that helps for anyone, and thanks for the feedback.
View this message in context: http://www.nabble.com/rspec_on_rails_on_crack-not-being-loaded-properly-tp22939702p22962362.html
Sent from the rspec-users mailing list archive at Nabble.com.

More information about the rspec-users mailing list