[rspec-users] Problems installing the rspec and rspec-rails gems

David Chelimsky dchelimsky at gmail.com
Sat Apr 4 22:46:16 EDT 2009


Hey Mike,

Looks like the problem is installing the rdoc. Try installing with the  
--no-rdoc option.

Cheers,
David

Sent from my iPhone

On Apr 4, 2009, at 7:52 PM, Mike Williams <lists at ruby-forum.com> wrote:

> Pat Maddox wrote:
>> The rspec gem did install successfully, not sure what those doc
>> warnings are.  Did you install rspec-rails as well?
>>
>> Pat
>
>
> I get the same output with rspec-rails when I try to install it.
>
> When I try to run cucumber feature -n I get:
>
> Missing these required gems:
>  rpsec  >= 1.2.2
>  rpsec-rails  >= 1.2.2
>
> You're running:
>  ruby 1.8.6.114 at
> /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby
>  rubygems 1.3.1 at /Users/mike/.gem/ruby/1.8, /Library/Ruby/Gems/1.8,
> /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/ 
> gems/1.8
> -- 
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users


More information about the rspec-users mailing list