[rspec-users] Problems installing the rspec and rspec-rails gems

Mike Williams lists at ruby-forum.com
Sat Apr 4 20:52:36 EDT 2009


Pat Maddox wrote:
> The rspec gem did install successfully, not sure what those doc
> warnings are.  Did you install rspec-rails as well?
> 
> Pat


I get the same output with rspec-rails when I try to install it.

When I try to run cucumber feature -n I get:

Missing these required gems:
  rpsec  >= 1.2.2
  rpsec-rails  >= 1.2.2

You're running:
  ruby 1.8.6.114 at 
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby
  rubygems 1.3.1 at /Users/mike/.gem/ruby/1.8, /Library/Ruby/Gems/1.8, 
/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/gems/1.8
-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list