[rspec-users] Autotest style autotest/rails_rspec doesn't seem to exist. Aborting.

David Chelimsky dchelimsky at gmail.com
Sun Nov 16 19:19:27 EST 2008


On Thu, Nov 13, 2008 at 9:18 AM, Ramon Tayag <ramon.tayag at gmail.com> wrote:
> Yup, I submoduled them :) I suppose that's just like an external svn
> repo.  I'll try reinstalling them... but in the mean time, got any
> ideas?

Is this only happening in one rails app? or all of them?

>
> Ramon Tayag
>
> On Thu, Nov 13, 2008 at 9:44 PM, David Chelimsky <dchelimsky at gmail.com> wrote:
>> You need rspec-rails as well (plugin or gem, same version as rspec).
>> Do you have that already?
>>
>> Cheers,
>> David
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list