[rspec-users] Shoulda

David Chelimsky dchelimsky at gmail.com
Thu Jan 10 19:10:41 EST 2008


On Jan 10, 2008 6:07 PM, Nathan Sutton <nathan.sutton at gmail.com> wrote:
> Hey now!  Really though, have you ever been digging through old
> mailing lists and wondered which version they were using when they had
> that issue?  Or when someone posts and issue, you need to ask them
> what versions of everything they're using?  It can be a pain and it
> usually wastes time/energy, so this is a simple solution. :)

I wasn't criticizing. It cracks me up in the sort of "that's so
obvious, I should do it myself' sort of way.

>
> Nathan Sutton
> fowlduck at gmail.com
> rspec 1.1
> rspec_on_rails 1.1
> rails 2.0.2
>
>
> On Jan 10, 2008, at 6:04 PM, David Chelimsky wrote:
>
> > On Jan 10, 2008 6:02 PM, Nathan Sutton <nathan.sutton at gmail.com>
> > wrote:
> >> Nathan Sutton
> >> fowlduck at gmail.com
> >> rspec 1.1
> >> rspec_on_rails 1.1
> >> rails 2.0.2
> >
> > I love that your sig has your rspec and rails versions. That cracks
> > me up.
>
> > _______________________________________________
> > rspec-users mailing list
> > rspec-users at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/rspec-users
>
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list